Cagiva Alazzurra mit Kokusan-Zündung einer Monster


 

Sch ..... ! Das Ding läuft mal wieder unvermittelt und ohne irgendwelche Vorwarnungen nur auf einem Zylinder. Dieser Fahrzustand stellte sich sporadisch ein, bevorzugt nach Phasen, in denen der Motor im Schub lief, und war offensichtlich ein Zündungsproblem. Besonders ärgerlich war die Tatsache, das das Phänomen zeitweise gehäuft auftrat, so etwa alle 500m, oft beim „heraus Beschleunigen“ aus Kurven. Dann konnte man aber auch wieder hunderte von Kilometern fahren ohne Probleme. Nach einigen fruchtlosen Versuchen fand ich heraus, das der nicht arbeitende Zylinder bzw. dessen Zündung wieder mit dem Killschalter am Gasgriff zu aktivieren war, zumindest oft. Auf jeden Fall war das kein Dauerzustand, und der Frust und Ärger über die Alazzurra stiegen.

Nun habe ich irgendwann einmal eine wissenschaftliche Ausbildung genossen und ging deshalb mit etwas System an dieses Problem heran. Welche Bauteile hat die Zündung? Gibt es irgendwelche bekannten Schwachstellen im Zündsystem? Was kann ich wie und wo prüfen oder messen? Das waren die grundsätzlichen Fragen, die sich stellten und auf die ich nach und nach auch Antworten fand. Für alle, für die Elektrik ein Buch mit sieben Siegeln ist, will ich an dieser Stelle kurz den prinzipiellen Aufbau der Zündanlage erklären. Die Zündanlage bestehet im wesentlichen aus einem magnetischen Impulsgeber, einem Steuergerät, einer Zündspule und der Zündkerze. Zwischen den einzelnen Bauteilen gibt es natürlich noch verschiedene elektrische Kabel und Stecker. Die Alazzurra hat für jeden der beiden Zylinder eine solche Anordnung. Der Impulsgeber erzeugt zusammen mit dem Schwungrad auf der Kurbelwelle zu einer definierten Stellung der Kurbelwelle einen Impuls, der dann in dem Steuergerät verarbeitet wird. Das Steuergerät wiederum unterbricht daraufhin in Abhängigkeit von der Motordrehzahl zum richtigen Zeitpunkt einen Stromkreis, in dem auch die Zündspule integriert ist und erzeugt so den notwendigen Zündfunken an der Kerze.

Die Alazzurra hat original die spanischen Motoplat-Zündspulen, die per se keinen guten Ruf hatten. Also wurden diese Zündspulen im ersten Schritt gegen die japanischen einer Pantah getauscht. Der Erfolg war gleich null, der Motor zeigte weiterhin die oben genannten Symptome. Womit wenigstens klar war, das die spanischen Zündspulen in Ordnung waren.

Durch Kreuztausch der Zündungskomponenten zwischen den beiden Zylindern wanderte der Fehler mit dem einen Strang der Zündanlage, sprich ich konnte damit sowohl den stehenden als auch den liegenden Zylinder zum Aussetzen bringen. Der Kreuztausch geht relativ einfach durch gleichzeitiges Umstecken der Kabel von Impulsgeber zum Steuergerät und der Zündkabel von dem einen Zylinder zum anderen. Der Fehler konnte somit eingegrenzt werden: es konnte nur die eine Zündbox oder der eine Impulsgeber sein. Nur konnte ich mit dieser Erkenntnis zunächst nichts anfangen, da keine Teile zum tauschen vorhanden waren und auch in den einschlägigen Zeitschriften nichts Passendes angeboten wurde, von Neuteilen kann man ja eh nur träumen.

Dieser Status Quo dauerte dann solange, bis ebay ins Spiel kam. Hier konnte ich in einem akzeptablen Zeitraum zu angemessenen Preisen die gesuchten Zündgeber und ein Bosch Steuergerät erwerben. Und als Ursache für meine Aussetzer stellte sich das Steuergerät heraus, das offensichtlich eine Macke hatte und zwar eine von der üblen Sorte, die nur zeitweise auftreten.

 

Damit war nun eine Saison gerettet, die Alazzurra lief problemlos. Doch schon im Herbst deutete sich neues Unheil an. Der Motor tat nicht mehr wie gewohnt und eine Kontrolle ergab nun, das beim liegenden Zylinder der Zündzeitpunkt nicht mehr nach früh verstellt wurde und immer auf Leerlaufzündung blieb. ......... ??????

Was nun? Die bewährten Hilfsmittel wie Kreuztausch der Zündungskomponenten unter den Zylindern, Tausch von Zündgebern, Variationen des Abstandes von Zündgeber und Schwungrad halfen hier nicht weiter. Der Fehler blieb immer bei dem liegenden Zylinder, egal, was ich auch unternahm. Das war der Zeitpunkt zu dem ich beschloß, die ach so tollen Boschkomponenten der Mülltonne anzuvertrauen!

Bei einer früheren Fahrt zu einem italienischen Teilemarkt hatte ich einen 600er Monstermotor samt Luftfilter und 2 Zündspulen erworben. Es fehlten also noch zwei japanische Kokusan Zündboxen und eine komplette Zündanlage einer Monster war beisammen. Der Monstermotor, zumindest in der alten Ausführung, entspricht bekannter Maßen weitgehend den Pantahmotoren und die Zündung sollte daher auch bei den älteren Motoren funktionieren. Das Schwungrad, bzw. die Erhebung, die für den Zündimpuls zuständig ist, sind bei Pantah und Monster unterschiedlich, das könnte noch ein Problem geben. Um es an dieser Stelle kurz zu machen, über ebay gab es wieder die benötigten Teile, sogar in doppelter Ausführung als Ersatz. Das originale Schwungrad des Pantah- / Alazzurramotors konnte bleiben und das Anbauen der Kokusanzündung einer Monster bereitete auch keine großen Probleme. Und seit dieser Zeit funktioniert die Zündung einfach. Größere Laufleistungen habe ich damit allerdings noch nicht geschafft. Die Monster- / SS-Modelle scheinen mit den japanischen Anlagen jedenfalls keine größeren Probleme zu haben, von daher bin ich optimistisch.

Zum Schluss soll nun noch eine kurze Beschreibung des Umbaus folgen ( gewisse Kenntnisse und Fähigkeiten sollte man schon vorhanden sein!):

 

  1. zunächst müssen natürlich alle alten Komponenten ausgebaut werden, d. h. Boschzündgeber mit Träger, Bosch Steuergeräte, Zündspulen und ggf. Vorwiderstände der Zündspule, wenn vorhanden.
  2. der Träger mit den Zündgebern der Kokusanzündung passt genau an die Stelle der alten Geber. Ich habe (nachträglich) die beiden vorhandenen Langlöcher des Trägers am jeweils rechten Rand um ca. 1mm aufgefeilt, damit ich die originalen Zündzeitpunkte des Pantahmotors einstellen konnte. Das wird scheinbar wegen des unterschiedlichen Schwungrades notwendig.
  3. der Abstand Zündgeber zu Schwungrad (höchste Erhebung!) ergibt sich aus zwei Abstandshaltern an den Gebern. Ich habe so eingestellt, das das Schwungrad gerade frei daran vorbei dreht.
  4. die neuen Zündspulen passen ebenfalls genau an die Stelle der alten Spulen. Die Zündkabel gehen beide nach hinten weg. Die Spulen habe ich mit kleinen Distanzhülsen befestigt, damit die Steckkontakte frei liegen und nicht an der Elektrikplatte der Alazzurra anstoßen.
  5. den originalen Halter der Zündspulen und Zündboxen der Monster habe ich zersägt und die Endstücke als neue Halter für die Zündboxen an die Elektrikplatte geschraubt. Platz ist genug vorhanden und die Boxen hängen weiterhin in ihren Gummihaltern.
  6. die elektrischen Anschlüsse sind durch die originalen Stecker der Monster leicht und eigentlich selbsterklärend, Bezeichnung „O“ steht für horizontal (liegend), die Bezeichnung „V“ für vertikal (stehend). Wenn alles gesteckt ist, bleiben nur 2 Anschlüsse frei, die zum einen mit 12V Bordspannung und zum anderen mit Masse verbunden werden müssen. Im Falle der Alazzurra musste das freie rote Kabel mit orange als 12V und das freie schwarze Kabel mit Masse verbunden werden (siehe auch Bild unten).
  7. ein Zündfunke sollte jetzt an beiden Kerzen zu sehen sein. Sollte der Motor nicht starten, stimmt eventuell die Zuordnung Geber zu Zylinder nicht. Dann sollte man die beiden Kerzenstecker umstecken.

 

 

 

 

 

Werner Wilhelmi

 

Dieser Text erschien auch in der Motalia 12/2005